Accueil > Boîtes à outils > FAQ > Quels systèmes (CMS, blogs...) (...)

Quels systèmes (CMS, blogs...) tournent sur Ouvaton ?

Nous avons testé les systèmes suivants (merci de nous signaler les modifications à apporter à ce fichier) :

Boutiques en ligne
SystèmeVersionDB supportéesTailleValidation
osCommerce 2.2RC1 FR MySQL ND OK [1]
Zen-Cart 1.3.8a FR v1.2 MySQL *** OK [2]
Calendriers/agendas
SystèmeVersionDB supportéesTailleValidation
Phenix 5.01 MySQL ** OK
PHP iCalendar 2.31 Pas de DB * OK [3]
WebCalendar 1.2.0 MySQL * échec !
CMS génériques
SystèmeVersionDB supportéesTailleValidation
CMS Made Simple 1.5.4 MySQL ** OK [4]
Drupal 5.19 MySQL * OK
Drupal 6.13 MySQL * OK [5]
GuppY 4.6.9 Pas de DB ** OK
Joomla ! 1.5.10 MySQL **** OK
Logz 1.4.1 MySQL * OK
SPIP 1.8.3 MySQL ND OK
SPIP 1.9.2 MySQL ND OK
SPIP 2.0.9 MySQL *** OK
CMS particuliers et/ou spécialisés
SystèmeVersionDB supportéesTailleValidation
Claroline 1.9.2 MySQL *** OK [6]
LimeSurvey 1.82+ MySQL **** OK
LODEL 0.8 MySQL ** OK
Mantis 1.1.7 MySQL *** OK
PhpMyAdmin 2.9.2 MySQL *** OK
PhpMyVisites 2.3 MySQL ** OK [7]
Piwik 0.2.37 MySQL ** échec ! [8]
Wanewsletter 2.3.2 MySQL * OK
Galeries de photographies
SystèmeVersionDB supportéesTailleValidation
Gallery 2.1.2 MySQL ND OK
Gallery 2.3 MySQL *** échec ! [9]
PiWiGo 2.0.2 MySQL ** OK [10]
PixelPost 1.7.1 MySQL * OK
ZenPhoto 1.2.6 MySQL *** OK
Moteurs de blog
SystèmeVersionDB supportéesTailleValidation
DotClear 2.1.5 MySQL * OK [11]
simplePHPblog 0.5.1 Pas de DB * OK [12]
WordPress 2.8 MySQL ** OK [13]
WebForums
SystèmeVersionDB supportéesTailleValidation
PhpBB 3.0.4 MySQL ** OK [14]
punBB 1.2.14 MySQL * OK [15]
Wikis
SystèmeVersionDB supportéesTailleValidation
ChuWiki 1.3.2 Pas de DB * OK [16]
DokuWiki 2009-02-14 Pas de DB ** OK
MediaWiki 1.14.0 MySQL **** OK [17]
PmWiki 2.2.1 MySQL * OK
UniWakka 0.5.3 MySQL * OK
Wikini 0.5 MySQL * OK
Divers
Système Version DB supportées Taille Validation Remarques
Galette 0.7.3.2 MySQL *** OK [18] Gestion associations

La colonne "Taille" représente la quantité d’espace occupée par le système une fois décompressé et transféré sur le FTP. Plus le taille est importante, plus il faudra rapidement envisager l’achat d’un option disque supplémentaire.
Pour rappel :
* = Moins de 5 Mo.
** = Entre 5 et 10 Mo.
*** = Entre 10 et 20 Mo.
**** = 20 Mo et plus...

Dernière mise à jour de cette page le 31/07/2009.


[1l’extension PHP curl doit être activée pour utiliser ce CMS.
En cas de message d’erreur concernant des permissions d’écriture dans le fichier de configuration, il faut indiquer directement dans le fichier index.php les droits voulus :
<?php
chmod 
("includes/configure.php",0444);
?>

[2l’extension PHP curl doit être activée pour utiliser ce CMS.
En cas de message d’erreur concernant des permissions d’écriture dans le fichier de configuration, il faut indiquer directement dans le fichier index.php les droits voulus :
<?php
chmod 
("includes/configure.php",0444);
chmod ("admin/includes/configure.php",0444);
?>

[3nécessite PHP 5

[4l’extension PHP tokenizer doit être activée pour utiliser ce CMS

[5le script d’installation semble défaillant au moment de sauvegarder les informations relatives à MySQL, il faut donc éditer le fichier "sites/default/settings.php" pour indiquer vos paramètres MySQL sur la ligne suivante :
$db_url = ’mysql ://utilisateur:motdepasse@serveurMySQL/nomdelabaseMySQL’ ;
il est aussi nécessaire de désactiver mod_security en ajoutant les lignes ci dessous dans le fichier .htaccess :

<IfModule mod_security.c>
SecFilterEngine Off
</IfModule>

[6nécessite PHP 5

[7le projet est remplacé par Piwik

[8l’extension PHP pdo_mysql, indispensable à Piwik, n’est pas disponible sur la plateforme

[9nombreuses erreurs au cours de l’installation, puis erreurs juste après la fin de l’installation...

[10nécessite PHP 5

[11nécessite PHP 5

[12nécessite PHP 5

[13les dernières mises à jour semblent requérir PHP 5 (voir ce fil)

[14plugin antispam Akismet OK, voir procédure d’installation

[15plugin antispam Akismet OK, voir procédure d’installation

[16modifier configuration.ini pour utiliser les extension .php

[17nécessite PHP 5

[18voir patch